vioreldascalu
Utilizator nou
Mesaje: 81
Membru din: Mar Mai 22, 2012 11:15 pm
Localitate: com.Vama jud.Suceava
Contact: Yahoo Messenger

Midland 220

Mar Aug 21, 2012 9:01 pm

Am o rugaminte cine ma poate ajuta cu o schema a statiei Midland 220
0 x

Gicu
Sponsorul PowerForum.ro

Pană dai de un raspuns bun, ia de aici un banc!

Două statui aşezate una în faţa celeilalte pe o alee. Un el şi-o ea, nuduri. Coboară un înger şi le dă viaţă:
- Drept răsplată că aţi îndurat 80 de ani frigul şi căldura, fără să vă plângeţi, aveţi 20 minute în care să faceţi ce vreţi voi.
Se duc statuile într-un tufiş şi încep să se audă chicoteli. Când se întorc, îngerul le zice:
- Am văzut că v-a plăcut. Aveți încă 20 minute.
La care una dintre statui îi zice celeilalte:
- De data asta facem invers, ţii tu porumbelul şi fac eu pe el!
Avatar utilizator
PETRE
Site Admin
Mesaje: 4103
Membru din: Sâm Iun 18, 2011 8:38 pm
x 9
x 27

Re: Midland 220

Mar Aug 21, 2012 9:18 pm

0 x

vioreldascalu
Utilizator nou
Mesaje: 81
Membru din: Mar Mai 22, 2012 11:15 pm
Localitate: com.Vama jud.Suceava
Contact: Yahoo Messenger

Re: Midland 220

Mar Aug 21, 2012 10:11 pm

Multumesc mult pentru ajutor de acuma incolo sa vedem ce rezolvam
0 x

gabrielmrc
Utilizator nou
Mesaje: 1
Membru din: Lun Noi 21, 2016 10:26 pm

Re: Midland 220

Lun Noi 21, 2016 10:32 pm

ADMIN scrie:Schema poate fi vazuta aici: http://www.cbmania.ro/diagrame/midland/Midland_220_schema.pdf
Succes /206/



salut detin si eu o statie cb midland 220 cu urmatoare problema cand o pornesc apare scrisul e display si dispare in secunda doi...crezi ca mai are vreo scapare??

Am inlocuit oscilatoare cpu cel de 4MHz si cel de 32.768MHz(inlocuit cu 40MHz)..acelasi comportament.

ceva sugestii daca ai intalnit acest defect. ms anticipat
0 x

ilcri
Utilizator nou
Mesaje: 7
Membru din: Sâm Mar 04, 2017 9:02 pm
x 3

Re: Midland 220

Sâm Mar 04, 2017 9:13 pm

Nu se inlocuieste oscilatorul de la procesor cu alta valoare! Asta duce la functionarea defectuasa sau chiar la nefunctionarea microcontrollerului. Daca ai probleme si statia intra in protectie la cateva secunde dupa ce se aprinde, ar trebui sa verifici partea de alimentare, in special condensatorii de filtraj care se pare ca se strapung in tensiune ....
0 x

Gicu
Sponsorul PowerForum.ro

Înapoi la “Radioamatorism”